Global Search Results Opening in Polaris Instead of Service Operations Workspace (SOW)
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
Hi Team,
After our recent upgrade, we're facing an issue with Global Search for ITIL (non-admin) users.
Expected Behavior
When searching from Service Operations Workspace (SOW), users should be able to find and open:
- Incidents (INC)
- Requested Items (RITM)
- Requests (REQ)
- Catalog Tasks (SCTASK)
- Knowledge Articles (KB)
All results should open within SOW as workspace tabs.
Current Behavior
Global Search returns the records successfully, but when users click on the search results:
- Incidents (INC)
- Requested Items (RITM)
- Requests (REQ)
- Catalog Tasks (SCTASK)
- Knowledge Articles (KB)
they are opening in Polaris / Core UI instead of opening in Service Operations Workspace (SOW).
Troubleshooting Performed
- Verified Search Source configurations.
- Compared DEV (working) and TEST (failing) environments.
- Verified SOW is installed and accessible.
- Confirmed that direct SOW URLs such as /now/sow/record/ open correctly in SOW.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
Hi Team,
Just following up on my community post. Could you please share any updates or recommendations regarding this issue?
Thanks in advance.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
2 weeks ago
Hi,
We had similair issues and found this known error:
https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB3148324
You need to login to see the KB
In our case it seems that Patch5 W36 solved the issue.
Peter
