richardbrounste
ServiceNow Employee

It looks like there was an error in that step "Reference between cmdb_fc_target to cmdb_ci_fc_disk" This is where a reference relationship is made between a Fibre Channel Target and a Fibre Channel Disk.  An identification error will occur if the Fibre Channel Disk is blank or if the Fibre Channel Target is not able to create the reference relationship to the Fibre Channel Disk.

I recommend that you go into DEBUG mode for that CI IP and click down to that step, which is step 25.68 under Windows Storage and see what the values are for the tables: $cmdb_fc_target and for $cmdb_ci_fc_disk.  I suspect that some of the values are empty.