AWS Credentials working in Sub-Prods but not in Production
Options
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
05-23-2024 11:43 PM
Hello,
We have a requirement to feed resolved incident data into an AWS SQS queue. This implementation has been successfully tested and working in our Development & Test environments. However, after migrating these changes to our Production environment, we encountered an authorization error.
The specific error message is as follows: "User: anonymous is not authorized to perform: sqs:SendMessage on resource: arn:aws."
We have verified that the same aws credentials were used in both the Development and Production environments.
Could someone please assist us in resolving this authorization issue?
Thanks,
Anusha