Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

"Too many users are added to a group.: no thrown error"

jeffreyluto
Tera Contributor

Hi,

 

Some of the co-app admins are getting the error:

"Too many users are added to a group.: no thrown error" when they try to add another user to a group when you try ALL MENU > User Administration > Groups

Pick the group and then it throws the error in the GUI when added an additional user " Too many users are added to a group."

 

but  System logs state: "Too many users are added to a group.: no thrown error"

 

Elevating to Sec Admin does not help, and it happens quickly, does not run a long transaction or anything.

When you look in the logs the Source app and Source package are empty.

 

 

 

6 REPLIES 6

jeffreyluto
Tera Contributor

In the text log on the Redhat (on-premise server)   it provides additional information like Transaction ID  SysForm SEVERE ***ERROR *** Too many users are added to a group.

jeffreyluto
Tera Contributor

Running full debug when doing that in Prod, same error: 

16:32:29.40 Too many users are added to a group.: no thrown error

JörgenB
Tera Contributor

@jeffreyluto 
Did you find a solution to this? We are experiencing the same problem. One group has over 500 members, and we get the error message "Too many users are added to a group" when trying to add another member.

jeffreyluto
Tera Contributor

We tried following this article and increasing the number of items, in this case users, that are visible in the Left side of the Slush bucket but it didn't solve the issue. And setting too high can create performance issues.

 

How to Modify the Number of Items Visible in the Collection Slushbucket on a Related List - Support ...