"Too many users are added to a group.: no thrown error"
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
07-29-2026 11:53 AM
Hi,
Some of the co-app admins are getting the error:
"Too many users are added to a group.: no thrown error" when they try to add another user to a group when you try ALL MENU > User Administration > Groups
Pick the group and then it throws the error in the GUI when added an additional user " Too many users are added to a group."
but System logs state: "Too many users are added to a group.: no thrown error"
Elevating to Sec Admin does not help, and it happens quickly, does not run a long transaction or anything.
When you look in the logs the Source app and Source package are empty.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
07-29-2026 02:27 PM
In the text log on the Redhat (on-premise server) it provides additional information like Transaction ID SysForm SEVERE ***ERROR *** Too many users are added to a group.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
07-31-2026 09:54 AM
Running full debug when doing that in Prod, same error:
16:32:29.40 Too many users are added to a group.: no thrown error
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
2 weeks ago
@jeffreyluto
Did you find a solution to this? We are experiencing the same problem. One group has over 500 members, and we get the error message "Too many users are added to a group" when trying to add another member.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
2 weeks ago
We tried following this article and increasing the number of items, in this case users, that are visible in the Left side of the Slush bucket but it didn't solve the issue. And setting too high can create performance issues.
