- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
08-19-2026 11:41 AM
Hi there,
Currently, we are managing our agile team work with CWM tool and we have a problem with the filter on the kanban tab:
"There are no fields available for filtering..."
We've tried everything we can think of, but it still won't let us use the filter...
Solved! Go to Solution.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
2 weeks ago
Ok, I found the problem...
The board fails when you create stories from a team for another team and then this other team assign a sprint to the story. This causes that in the table sn_cwm_task you can see records with wrong data like TEAM A - SPRINT B...so the system can't read this data correctly and the board load fail.
The workaround is to delete that inconsistent record. Anyway we had to report a cases with servicenow support.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
08-19-2026 11:55 PM
Hi @Leonel Sandroni ,
I can see this in my board, can you please click show more to read the full message, and also are these stories imported through connected work?
Thank you,
Hemanth
Certified Technical Architect (CTA), ServiceNow MVP 2024, 2025,2026
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
a month ago
Here is the complete message:
We had to submit a support ticket. Any user tries to make a filter in kanban and this message appears. It prevents Kanban from being used.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
2 weeks ago
Ok, I found the problem...
The board fails when you create stories from a team for another team and then this other team assign a sprint to the story. This causes that in the table sn_cwm_task you can see records with wrong data like TEAM A - SPRINT B...so the system can't read this data correctly and the board load fail.
The workaround is to delete that inconsistent record. Anyway we had to report a cases with servicenow support.
