performance analytics: getting warnings in PA jobs
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
Hi all,
Any idea why we are getting the below warnings in PA job executions? Job is ran with sys admin roled user.
Thanks
Ravish
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
Thanks Ehab and Anders . So am I supposed to ignore these errors or change the system property value? I am assuming property change might cause performance issues.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
If you increase the limit, it may result in increased database storage usage and slow down data collection job execution times or snapshot table operations.
You can may be have more filters to limit the number of records collected.
Have a look at below links before making your decision.
https://www.servicenow.com/community/servicenow-impact-forum/data-collector-job-showing-errors-for-h...
https://support.servicenow.com/kb?id=kb_article_view&sysparm_article=KB0635475
Please Accept this response as Solution if it assisted you with your question & Mark this response as Helpful.
Kind Regards,
Ehab Pilloor
