- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
When doing a search in the SOW, the "Source" under the filters is no longer able to be selected.
When trying to select it, it will flash once, and when trying to select it again, it only displays the loading circle but the Source has not been applied and none of the search results are filtered.
I'm not sure if this is already a documented Problem as I was unable to find it on the list for Australia.
Solved! Go to Solution.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
a week ago
I opened a case with ServiceNow and it looks like the issue was with the com.devsnc_sn_search_result_wrapper. We had initially tried to repair it but were getting an error message. Once it was repaired the issue was resolved.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago
Hi @ChristopherY765 ,
Our instance is in Australia, and I’m able to see the filters as expected.
try repairing the AI Search for Next Experience (sn_aisearch_global) plugin and check if the issue persists?
Regards,
Harish
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
3 weeks ago - last edited 3 weeks ago
Unfortunately, this did not fix the issue.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
2 weeks ago
Hi @ChristopherY765 ,
Is the issue occurring suddenly, or has any customization been made recently?
Also, has there been any version upgrade or backend update that might have triggered this issue?
You can raise HI ticket with ServiceNow to fix the issue.
Please mark helpful & correct answer if it's worthy.
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report Inappropriate Content
a week ago
I opened a case with ServiceNow and it looks like the issue was with the com.devsnc_sn_search_result_wrapper. We had initially tried to repair it but were getting an error message. Once it was repaired the issue was resolved.
