Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

CMDB forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Database view with multiple tables

I'm not sure if this is the correct forum, but here we go:I am trying to build a Database View that shows:Servers Related to Application Services that again is related to Business Applications.I am using the cmdb_rel_ci for relations:It will not work...

srv_as_ba.png

How to inactive Model categories

Hello,Can you please help me with the below request?How I can inactive Model categories under Product Catalog > Product Model > Model CategoriesI wanted to inactive highlighted one because it doesn't have any value in it.  Thanks

RituMisra1_0-1710874639901.png
Sonali01 by • Tera Contributor
  • 2113 Views
  • 11 replies
  • 3 helpfuls

Cloud Resource Discovery

While executing cloud resource discovery we are receiving the error "Uncompleted partial payloads persisted in Discovery flow" - For Virtual Machine pattern. Due to this we are unable to fetch the all the records.

Why are my changing relationships not updated by IH-ETL?

Many ServiceGraphs use IntegrationHub ETL for mapping data to CI's. Relationships are added and updated reliably. Example is the Meraki ServiceGraph which uses a single IH-ETL flow to process Organization, Network and Device information (all parent -...

find_real_file.png find_real_file.png find_real_file.png find_real_file.png
Arby by • Tera Contributor
  • 2282 Views
  • 2 replies
  • 0 helpfuls

Tag a CI to multiple locations via customization

Hi folks, I have come across a sort of wierd ask from one of my stakeholders related to storing the data in CMDB. Currently, we have majority of CIs following the below naming convention and associated with respective locations<AppName> + <Location A...

K14an by • Tera Contributor
  • 1742 Views
  • 5 replies
  • 2 helpfuls

cmdb_software_product_model deleting data

Hi i am deleting some records from cmdb_software_product_model and got following error, Background message, type:error, message: SoftwareModelName is not allowed because it is referenced in record SoftwareModelName within the Base Configuration Item ...

Ashwin27 by • Tera Contributor
  • 1583 Views
  • 1 replies
  • 1 helpfuls

Resolved! Disk Table Not Populated via SCCM Integration

Hi, I've set up our SCCM integration and we've been pulling data for quite some time now. The CI data mostly looks good, however we noticed that a bunch of models were created without assets under the manufacturer (Standard Disk Drive), which I now r...