Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

CMDB forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Unable to delete reconciliation rules from CI Class Manager

A user with appropriate roles such as admin/cmdb_admin is unable to delete reconciliation rules from CI Class Manager. When attempting to delete a rule, the system displays a success message, but the rule appears again afterward.I verified that the r...

pamartisrav by Tera Contributor
  • 1037 Views
  • 5 replies
  • 0 helpfuls

Asset vs CI creation for printers discovered via runZero

Hello,I am a junior Configuration Manager, and I am currently facing the following CMDB challenge.We recently installed several new printers that were not initially created as Assets in ServiceNow. These printers are now being discovered through the ...

fatiha12 by Tera Contributor
  • 612 Views
  • 1 replies
  • 0 helpfuls

CMDB records not visible even with admin and itil role assigned

Hi, We have users who cannot see CMDB configuration Item records in servicenow The users already have admin role and itil/cmdb_read roles asssigned, but still the CMDB records are not visible. can anyone help with the root cause and fix for this issu...

poornimapav by Kilo Contributor
  • 446 Views
  • 1 replies
  • 0 helpfuls

Service Graph Connector for CrowdStrike Data Source throwing error org.mozilla.javascript.JavaScriptException: com.snc.process_flow.exception.ProcessAutomationException: GlideRecord input is for incorrect table (sys_script_include.96d149bc1b837010968

I have setup connection to CrowdStrike Succefully.  Created the Datasource using the connection as explained in the Installation Guide. However, during Test Load 20 record on Datasource, i am getting the error :org.mozilla.javascript.JavaScriptExcept...

Deepti G by Tera Contributor
  • 3226 Views
  • 7 replies
  • 1 helpfuls

Resolved! Cisco C-EDGE vs V-EDGE

I've noticed the pattern for Network Routers has not been updated in 2 yrs.  About a year and a half ago we started replacing our vedge routers with cedge routers. (Cisco's move away from Viptella).  Unfortunately, we are no longer discovering networ...

paul_huss by Tera Contributor
  • 1741 Views
  • 2 replies
  • 1 helpfuls

Discovery of office equipment with dynamic IP addresses

Hello, I have an issue when trying to discover my office equipment. These devices use dynamic IP addresses, so they cannot be discovered correctly because this would generate duplicates in the CMDB. Could you please help me or guide me on how to conf...

Data Certification tasks not being created

I created a new Data Certification Policy in the CMDB Workspace, but it doesn't find data or create a task even though data exists and should be found.  The documentation is really limited and lacking information, I'm hoping someone can help me figur...

gjz_0-1756249013899.png gjz_1-1756249106218.png gjz_2-1756249234024.png
gjz by Mega Sage
  • 3388 Views
  • 10 replies
  • 2 helpfuls

See Audit history on business application

I need to Enable audit history for specific fields on the Business Application table : cmdb_ci_business_app_list Below are the fields : architecture_typeit_application_owner. I checked in dictionary for these shared fields (architecture_type and it_a...

ayush_g by Tera Contributor
  • 1188 Views
  • 3 replies
  • 0 helpfuls