Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

CMDB forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Users need to be able to edit INC or CHG templates created by others

A user has requested their team be able to edit/update any INC or CHG template created by someone on their team. They have template_editor as part of the itil group, but that's only working on their own templates. I also tried tempate_editor_global, ...

jmeza by Tera Contributor
  • 1555 Views
  • 3 replies
  • 2 helpfuls

ERROR: Process detection failed: Check that the process is running on the host, verify the CI has running processes on this port, and check the process strategy for the pattern section is correct

My problem is on an application pattern which is having this "ERROR: Process detection failed: Check that the process is running on the host, verify the CI has running processes on this port, and check the process strategy  for the pattern section is...

find_real_file.png
Senai T by Tera Contributor
  • 2801 Views
  • 4 replies
  • 5 helpfuls

Integrating with Wyse Management Suite

I'd like to bring all of our Wyse Terminals into the CMDB. It comprises of mostly 5070 clients but some aren't on network so even if traditional discovery was an option, I wouldn't get the full inventory back.  Has anyone been able to achieve this by...

Taylor Jack by Tera Contributor
  • 3162 Views
  • 4 replies
  • 1 helpfuls

Auto population of CMDB with OCS inventory agents

Hello guys,For a new client, we would like to populate their CMDB using the OCS Inventory agents, but we are not able to find any indication on how to proceed.Does anyone have an idea if it's possible and what would be the best way to achieve this?Ju...

Albin by Tera Contributor
  • 474 Views
  • 1 replies
  • 0 helpfuls

Resolved! Mapping Applications to Servers - Excel sheet

Hi , We are having the challenge in Mapping Applications to servers  The data is being provided in the Excel sheet , can anyone please provided the solutions if you have faced similar kind of scenario . Specifically need guidance for one->Many mappin...

PDI Login Issue

Hello Team,Not able to open PDI showing 502 Bad Gateway error.How I can resolve this issue or Login to PDI.Tried Login -Logout multiple times, changed network still no Luck.

SGC-Intune creates new Hardware Models

Hello, We using the Service Graph Connector for Intune to populate technical information to our existing CIs. This CIs are created automatically when an Asset is created manually via the linked Model Category. So the Assets + CIs and the belonging ma...

MFO1911 by Tera Contributor
  • 3381 Views
  • 3 replies
  • 3 helpfuls

Catalog Request For Manual CI

Using the service catalog and maintain items module to create a manual CI from service portal and after the request is created per class it should route to the specific manager. Example: if user selects windows class in the service portal,  CI reques...

praswethas by Tera Contributor
  • 842 Views
  • 2 replies
  • 0 helpfuls

Data Certification for CI and Relationship

Hello, We have run data certifications on AWS cloud CIs (ex: Cloud Gateways, Load Balancers, DynamoDBs, etc). Each of these require a relationship to a Service Instance. In certifications you can't select fields from a child and parent CI to include ...

adamtoth by Tera Contributor
  • 617 Views
  • 2 replies
  • 0 helpfuls