Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

CMDB forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Return list of application related to server

Hello SNC, I have an requirement where - I need to get the list of application (*FROM : cmdb_ci_service_discovered) from *its table for any server (FROM: cmdb_ci_server). When I pass thro., script include function of server sys_id, I must get those a...

Kingstan M by Mega Sage
  • 4706 Views
  • 4 replies
  • 2 helpfuls

Resolved! CMDB Dashboard/Stale Relationships

Hello all, I was looking at the CMDB Dashboard/Relationship Health tabI have over 48,000 stale relationships.Can anyone tell me how to remove these? Thank you.

CI Relationships

What is the difference between a downstream and upstream relationship?

Robert P_ by Tera Contributor
  • 1625 Views
  • 2 replies
  • 0 helpfuls

CiscoDNA Integration

Hello, I need assistance locating what I should privde as the "Destinatation URI" in the CiscoDNA app. I am working on this from the SN admin perspective, but not sure what exactly to tell the CiscoDNA team to use.  Directions: In the Select Destinat...

ssalamone81 by Tera Contributor
  • 1814 Views
  • 1 replies
  • 0 helpfuls

Insert data in non-cmdb table using IH ETL

Insert data in non-cmdb table using IH ETL Starting from the Utah release, IRE now provides support for certain non-CMDB tables. To utilize all IRE features with these tables, you must first establish identification rules (CI identifiers and identifi...

pratiksha5_0-1689853465080.png pratiksha5_1-1689853465231.png pratiksha5_2-1689853465329.png
pratiksha5 by Mega Sage
  • 5047 Views
  • 8 replies
  • 10 helpfuls

Agent Client Collector Down Status

Hello All,  I have encountered an issue with ACC showing down for my company's laptops. I researched the logs and found the following error string on repeat. [ERROR] [cmd] [error creating agent: error compacting queue: bucket already exists] Agent-Cl...

Todd Burnett by Tera Contributor
  • 2598 Views
  • 2 replies
  • 1 helpfuls

What is the table for CI Class Manager's 'Basic Info'?

In the CI Class Manager, there is a 'Basic Info' section that has the field 'Managed By Group' where you can set this value for all CIs in that class. This is some kind of 'metadata' that is tracked at the class level not on the CIs themselves, presu...

find_real_file.png

Resolved! Visual Task Board issue

Hello Team,Good-day!We have an issue with the Visual Task Board for the incident table where some of the incidents are not showing in the VTB but the incidents are showing in the List view and we have conditions for the VTB. the condition is Assignme...

Service Account for Mid Server install

Trying to install a new Mid Server using the Local Service Account using the new MSI installer.  When I get to the screen to select an account, the Local Service Account is not visible.  If I create a new one and try the Validate Service Settings, it...

sgmartin by Kilo Guru
  • 18725 Views
  • 6 replies
  • 5 helpfuls

Resolved! Cannot delete CI records

I previously created an extended table for CI and created records in it.The table is no longer needed, so I deleted it, but the records remain in the parent CI table and cannot be deleted. I have tried background scripts, but can you please tell me t...

IzakiSaeka_0-1685406167630.png
Saeka by Kilo Sage
  • 2715 Views
  • 5 replies
  • 0 helpfuls