Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

ITOM forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Failed login attempts on Nimble Storage

Hi Everyone, Has anyone experienced receiving failed login attempts from discovery on their storage devices, the IP address was already excluded from the discovery schedule that runs at the same time the failed logs were created. We've checked the di...

edosky by • Tera Expert
  • 1172 Views
  • 2 replies
  • 0 helpfuls

Set cmdb ci attribute based on discovered mid server

What is the best way to set a custom field on the cmdb_ci table based on the processed mid server? I am leaning towards setting a "Set Parameter Value" step at the discovery pattern. Are there any other ideas? I cannot do a business rule, it has to b...

Vasavi Kotha by • Tera Contributor
  • 1801 Views
  • 3 replies
  • 1 helpfuls

Discovering AWS Fsx NetApp ONTAP FileServers

Hello Community, I am looking to implement a solution for automatically discovering FSx for NetApp ONTAP file systems within AWS whenever they are created, updated, or deleted, and subsequently auto-updating this information in the CMDB tables that a...

3nigma by • Tera Contributor
  • 2277 Views
  • 3 replies
  • 1 helpfuls

Update incident record through api

Hi All, I have requirement that in Incident table if channel is phone, Category is hardware / software and sub category is Email/IP address then record must be updated successfully  Otherwise it should through error response. Please help me with the ...

1_DipikaD by • Kilo Sage
  • 3140 Views
  • 3 replies
  • 0 helpfuls

Pattern based ACC discovery

Hi all,As the standard ACC discovery lacks retrieving version information from e.g. MS SQL server instances, we want to try to go enable Pattern Based discovery by the ACC. Has anyone tried this before, and are there any how to guides available? Or a...

Resolved! TCP connection information empty when Linux Discovery runs

Hello Everyone, When customer tries Linux Discovery using Sudo right, They found the content of TCP connection is empty on their host.  All other information like 'running process' , 'installed software' properly retrieved. Anyone can advise what cou...

Jae1 by • Giga Contributor
  • 2630 Views
  • 3 replies
  • 1 helpfuls

Missing metrics from ACC agent

I've installed and configured test MID server and a ACC agent, enabled "Linux* and PostgreSQL*" policies.MID server and ACC agent are "green" in ServiceNow, discovery works, Linux & PostgreSQL instance configuration items have been discovered success...

Could not update record through Rest API explorer .

Hi All,I am getting 422 service error while using PUT method on Rest API explorer  for incident table.I have the below  script in Scripted REST Resource table for the API definition. What should I make changes to get 200 success response to update th...

1_DipikaD by • Kilo Sage
  • 3726 Views
  • 17 replies
  • 0 helpfuls