Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

ITOM forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Discovery

Is there a way to use Discovery to determine the types of devices in a Range without creating CIs?

Juli C by • Tera Contributor
  • 760 Views
  • 1 replies
  • 0 helpfuls

Resolved! Record Producer change Priority

How I would like to setup a record producer to allow a user to change the priority based on their response to a question.I created a variable in the Record Producer with Question: How urgent is your issue.   The variable is mapped to a filed in the i...

screen1.PNG

Hide Service Request record for a particular item to all the Users

Hi All, We have an Service Request "Payslip Support" users can raise the RITM by following emails:1. By sending the email to payslip@abc DL and via Inbound action it will generate a RITM record.2. By navigate to the portal and raise manually. Suppose...

Aryan by • Tera Contributor
  • 914 Views
  • 2 replies
  • 0 helpfuls

Agent Client Collector, when to upgrade the agent?

Agents are installed and upgraded using software distribution tools. Individual agents don't have 'outside' access, not possible to reach install.servicenow.com. How do you decide if it is necessary to upgrade the agent to a newer version? Do you use...

hdr by • Tera Contributor
  • 2582 Views
  • 2 replies
  • 1 helpfuls

Resolved! Asset CI synchronization

Hi, When a Discovery source updates the CI the corresponding Asset is not updated. When the system property 'glide.create_alm_asset.async' is 'false' the assets were updated by approx 1160 of 5000. When the system property 'glide.create_alm_asset.asy...

SARAN_14 by • Tera Contributor
  • 11406 Views
  • 7 replies
  • 4 helpfuls

Resolved! Azure Datacenter dependent on Cloud Service Account?

Hi, When running Azure Discovery, Azure Datacenters are created per Service Account. Instead of having one West Europe Datacenter it creates one per Service Account. When you have lots of Azure subscriptions that means thousands of Azure Datacenters....

Agent Client Collector certificate error

Hi, We are about to place ACC visibility for Linux machines, During the set up after installing the ACC-F we are facing the error below "2024-12-10T12:56:14.34 [ERROR] [agent] [tls: failed to verify certificate: x509: cannot validate certificate for ...

PraneethSoz by • Tera Contributor
  • 2608 Views
  • 2 replies
  • 0 helpfuls