Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

ITOM forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! I have a confusion about event rules and mapping rules creating alerts

We have started using Event Management and its been a really long time for me and I'm getting the following and people are asking if it can be prevented and I cannot find anything that indicates I can change it.   We have an Event rule for solarwinds...

DrewW by Mega Sage
  • 5706 Views
  • 13 replies
  • 1 helpfuls

What is the correct URL for my instances Event Tabel REST API endpoint so I can receive events from a third party and what roles does the REST API username require?

I am configuring a new REST API integration into the Events table.   Is this the correct URL for my endpoint:https://myinstance.service-now.com/api/now/table/em_event?Also what roles do I need to give to the RESt API that I create for the third party...

Discovering Oracle DB instance

Hello Everyone,I am trying to discover Oracle DB instance on Linux server. The problem I am facing is that the server is successfully discovered but Oracle DB on Unix does not get triggered at all.I would like to know what are the things I have to ke...

Komal39_0-1678968313090.png Komal39_1-1678968370824.png Komal39_2-1678968645917.png
Komal39 by Tera Contributor
  • 1565 Views
  • 3 replies
  • 0 helpfuls

Resolved! printer discovery

Any idea printer discovery works since we have printers from different vendors as we have seen the servicenow have only generic snmp printer probe and hp wmi printer probe

Community Alums by Community Alums  
  • 5019 Views
  • 6 replies
  • 1 helpfuls

WMI credentials fail on MID server host

I am unable to discover the host a MID server is running on. The WMI credential works on other windows servers, but fails when tested against the MID server IP. When discovery runs, it stops during classify and the logs show that no credential_id for...

seanperdew by Tera Contributor
  • 3364 Views
  • 5 replies
  • 2 helpfuls

Resolved! Quick Ranges Discovery - ITOM

  Hi All, I'm running a quick discovery in an on demand discovery schedule. I put 10 ips as a quick discovery and only 1 got discovered. I don't see other 9 ips, no error message for them. where I'm suppose to see those ips if they're not reachable o...

find_real_file.png find_real_file.png

Can we use jQuery in ServiceNow

Hi All,I am just a starter in ServiceNow. Want to know if we can use jQuery in ServiceNow where ever we can use Javascript?If yes..... Please let me know the whole procedure.

sia2 by Mega Contributor
  • 12942 Views
  • 5 replies
  • 4 helpfuls

ITOM Discovery SNMPv3 credentials in CyberArk

As part of ITOM Discovery implementation, we have an integration setup with CyberArk for credentials. Would like to know if anyone has an idea on how credentials are added in CyberArk, specifically for SNMPv3 type since CyberArk vaulted credential ca...

Harisharan by Tera Guru
  • 1511 Views
  • 1 replies
  • 0 helpfuls