Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

ITOM forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! MID Server Script File Runas

Hi all, is it possible to execute a MID Server Script File as an other user (like runas on shell)? Script is powershell created on: MID Server > Script Files Thanks for the help.

Computers from SG-Intune have lowercase names

Hello!One of the Service Graph Connectors used in our instance is SG-Intune.This year, we have noticed that most computer names in the [cmdb_ci_computer] table ingested by SG-Intune are in lowercase, even when the corresponding values in the deviceNa...

MarLoi by • Tera Contributor
  • 1275 Views
  • 7 replies
  • 2 helpfuls

IP Validation : Variable Regex vs Client Script

Hello Community, I recently worked on IP address validation for monitoring catalog forms. Instead of using a Client Script, I found that Variable Validation Regex is a better low-code option. It reduces custom scripting, is easier to maintain, and al...

Discovery scan for Windows workstations & servers

We've setup a Discovery scan with a Windows only behavior and using a credential alias. The problem we've got is our Ops teams do not what us to have a single set of credentials with admin access to both servers and workstations. The only option I se...

MeadowsKath by • Tera Contributor
  • 1050 Views
  • 3 replies
  • 0 helpfuls

Resolved! Discovery Failing with Multiple Duplicate Records - AIX Server

Hi All, I have an issue for one of the AIX server where discovery is failing with 'MULTIPLE_DUPLICATE_RECORDS' error message.Complete Error Message - MULTIPLE_DUPLICATE_RECORDS Found duplicate records in table [cmdb_ci_hardware] using fields [serial_...

HarshitaC by • Tera Contributor
  • 3851 Views
  • 6 replies
  • 0 helpfuls

Decomission Servers and Subcomponents

What are best practices to decomission servers along w/ their subcomponents?From my understanding in the out-of-box configuration retiring a parent doesnt retire its subcomponents; NICs, disks, file systems, and similar child CIs remain active/instal...

traviskw15 by • Tera Contributor
  • 543 Views
  • 1 replies
  • 0 helpfuls

alert are not populates HLA

Health Log Analytics has created the ServiceNow System Logs Retriever, which streams logs from the ServiceNow system. The data input and data input mapping have been configured, and input mapping has started. Logs are populating in the Log Viewer, bu...

image.png
PREMKUMAR M1 by • Tera Contributor
  • 1435 Views
  • 3 replies
  • 0 helpfuls

Alert Management Rule triggered on age

Its my undertanding that alert management rules only trigger on a update to the alert record.   Is there a way to leverage an alert management rule based on the age of the alert?  example increase severity if open after 30 minutes.   My guess is no s...

StephenM by • Kilo Guru
  • 3651 Views
  • 8 replies
  • 1 helpfuls