Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

ITOM forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Wireless Access Point (WAP) Discovery?

Hi All,  We are trying to discover Wireless Access Points(WAP's) and Controllers using SNMP Community String. But the system is not discovering any WAP devices. Is it feasible to discover WAP's directly from Service Now Discovery or we need to do any...

Vini by Giga Guru
  • 12524 Views
  • 14 replies
  • 6 helpfuls

Resolved! Pattern Designer - Transform Table Operation

Good day, all. I have a table of JMS Connections that includes several columns of info. One column in particular has URL-like data (meaning it contains a host, port, and some garbage I do not want) in it that I would like to parse into two additional...

Multi-Provider SSO Auto Provisioning User

We have SSO up and running however the user provisioning is not working. The import set gets stuck in a loading state and the transform skips the record. In the logs I see we get an error message "SAML2: User: X not found: no thrown error".I'm guessi...

ssears by Kilo Expert
  • 3744 Views
  • 3 replies
  • 0 helpfuls

Resolved! CI Install Status sync to Asset State not working

[Kingston] When the Install Status of a CI is updated (for example, to Installed or Retired), the State attribute of the corresponding Asset record is not synchronized (for example, to In Use  or Retired) even though this synchronization is configure...

Bob D by Tera Expert
  • 5275 Views
  • 4 replies
  • 5 helpfuls

How can I exclude desktops and laptops from discovery?

Hi,I've noticed there is an out-of-the-box CI "Personal Computer". How can I make sure laptops and desktops are not being discovered?Will they automatically be classified as Personal Computers?I need to run discovery and I don't want them to be disco...

lizmiller by Kilo Explorer
  • 4256 Views
  • 10 replies
  • 3 helpfuls

Resolved! Refresh member accounts fails with 'Failed running "Amazon AWS Organizations" pattern. Please check Pattern Log for more information'

Hi, I've just built a new mid server in our AWS cloud and tried to discover cloud. When I click on Refresh Member Accounts I get this error: The pattern log looks like this: The pattern log text is below. I've verified that the IAM credentials I hav...

Stuart26 by Tera Contributor
  • 4724 Views
  • 8 replies
  • 1 helpfuls

Resolved! MID server Script File sync issue

I am creating MID Server script files for all of my PowerShell activities because they are supposed to automatically sync between all MID servers. I create the script file in the Dev instance, in an update set, and it is automatically synced to all m...

ITOM License report question

Hello all. To calculate the ITOM licenses that I have I created a report that catches all the elements that my license cover. Additionally, I checked the ITOM License Report available in the ServiceNow tool. I see that the amount doesn't match. I che...

Discovery Nodes

Hello  Experts , Apart from servers, In CMDB table what all we consider as a node ??? and what is exact definition of  a node ??  Thanks in advance   

Sk48 by Tera Contributor
  • 6453 Views
  • 12 replies
  • 3 helpfuls