Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

ITOM forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

infrastructure service map

 Hi  Client is expecting service map which looks like this BxxCore01|FGT-PRI-Bxx01|BxxHCC01|BxxHVN01/02|BxxFS01 / BxxAPP01 / BxxSQL01 /BXXDC01 this is located at a on shore and its on-prem . I have tried using top-down mapping but its showing only se...

rameshmalla_0-1788186126940.png
RameshMr by • Tera Contributor
  • 455 Views
  • 1 replies
  • 0 helpfuls

CMDB Health dashboard issue

I am configuring the health dashboard. The staleness metric is creating an issue of "Max Failures". When I checked the Stale CIs on health dashboard, all are retire and updated on 10 months ago. Due to this issue Correctness metric is not Visible on ...

MirzaSaquiB by • Tera Contributor
  • 1309 Views
  • 6 replies
  • 0 helpfuls

Resolved! CMDB Health

Hello Community, We are using ServiceNow Discovery with multiple MID Server zones and are facing challenges regarding CI lifecycle management and CMDB Health. Our environment is highly dynamic (SDDC/virtualized infrastructure), where servers and VM i...

OMT by • Giga Guru
  • 1304 Views
  • 4 replies
  • 1 helpfuls

Resolved! ACC on Servers for SAM use-case

Hello Community, Would like to ask if there is any benefit installing ACC Agent on our Servers (Win and Linux).  We already have ServiceNow agentless Discovery for all Servers.  We will be implementing Software Asset Management (SAM Pro) module. ACC ...

Mantautas by • Tera Contributor
  • 3547 Views
  • 5 replies
  • 4 helpfuls

Error when Querying WMI Namespace: root/MSCluster

I am getting this error in the MID Server log file (and in the Pattern Log). See ERROR below. I ran some PowerShell (see below) to investigate this issue. My Question is Why is the Pattern querying the WMI Namespace root/MSCluster for most or all Win...

Doug5 by • Tera Contributor
  • 5457 Views
  • 13 replies
  • 0 helpfuls

How to decide Main CI in De-duplication task in CMDB

Hi friends, I am stuck across creating De-duplication template. I am not able to create condition for how to decide the Main CI?1. Oldest created2. Most recent discovered3. More related items4. Discovery source5. Most relationships6. Has asset7. base...

Asmita7 by • Tera Expert
  • 1765 Views
  • 6 replies
  • 0 helpfuls

Discovery of External MCP Servers

I would like to understand the capabilities available for discovering external MCP (Model Context Protocol) servers within ServiceNow.Specifically, we are looking at MCP servers that are hosted externally, such as on AWS or Microsoft Azure, and would...

ExtraHop integration with ServiceNow.

Hi community, I’m trying to integrate the ExtraHop external application with ServiceNow Event Management, but I don’t see any pre‑built connectors available in the Integration Launchpad. Does anyone have guidance, best practices, or information on th...

Service Graph Connector for Microsoft Intune not updating CIs

We are running the current version of the integration and have seen it import devices but the last time a computer was created was two months ago. There are 23 computers in the CMDB (where Discovery source is "SG-Intune"), while Intune itself shows 7...

MikeHashemi_0-1734389751708.png
mhashemi by • Mega Sage
  • 2559 Views
  • 2 replies
  • 1 helpfuls

Discovery - personal laptop

Hi All,I am learning discovery and i am planning to discover my personal laptop and software installed in my personal laptop ,is this possible if so can you please guide me on thisThanks in advance

kali by • Tera Contributor
  • 622 Views
  • 3 replies
  • 0 helpfuls