Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

CMDB forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

F5 BigIP LTM Pattern fails connection during service mapping

Good day, I need assistance in troubleshooting an issue we encounter during service mapping. The load balancer used can be successfully discovered when I do normal discovery and CMDB is populated successfully, however, service mapping exercise using ...

Mvakazi by Tera Contributor
  • 589 Views
  • 2 replies
  • 0 helpfuls

add a global script includes to the update set of my scoped app

Is there any way I can bring a global script includes into the update set of my scoped app? I have a gloabl script includes which I need to send out with my application but it is not coming as the part of the update set even if i use the "Add to Upda...

aditimittal by Tera Contributor
  • 645 Views
  • 4 replies
  • 0 helpfuls

Resolved! How does your organization manage missing CIs?

While advanced CMDB capabilities like Service Mapping, CSDM alignment, and Now Assist are key milestones, I want to address a more fundamental question: How do we manage known assets that fail onboarding (due to credential issues, missing data, etc.)...

aditityagi by Tera Contributor
  • 821 Views
  • 1 replies
  • 1 helpfuls

SG-SCCM and Computer Hard Drives/Disks Updates

My organization is working on ensuring we are tracking Computer Disks (hard drives) within ServiceNow when we have ran into a question that I cannot seem to find a clear answer on in regards to the SCCM Service Graph Connector. If a USB/Removable/Por...

ComputerDiskImage.png
kchapman87 by Tera Contributor
  • 2005 Views
  • 8 replies
  • 4 helpfuls

CMDB Read role required for catalog intake forms using lookup value?

We have a catalog item leveraging a look up value on the CMDB table for users to request decommission or backup / restore of specific devices. Historically we have not seen an issue, today a user raised an access concern and was unable to add or look...

joscan by Tera Contributor
  • 866 Views
  • 3 replies
  • 0 helpfuls

CMDB multi mismatch error

Hi Team Please help me to fix the below error, when i open the record i can see the below   RegardsRajesh

Rajesh77_0-1785405174437.png Rajesh77_1-1785405226472.png
Rajesh77 by Tera Contributor
  • 557 Views
  • 3 replies
  • 0 helpfuls

Retrieve Update Set Error

Hello, I am trying to move an update set that includes a flow, business flows, and an update to a business rule. When I try to retrieve it in prod I receive the message, "Unable to upload file due to security restrictions". Thank you, Adam

Error.png
adamtoth by Tera Contributor
  • 956 Views
  • 4 replies
  • 0 helpfuls