Interested in a ServiceNow event built for developers? Registration for now[dev]26 is officially open!

ITSM forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Popular Items on SC Category Page

On my SC Category Page, its shows categories on the left side and popular item tiles in the centre.I would like more control over what is shown here, is there a way to do any of the following:1. Configure popular items to show popular items over last...

Ouzma Zafar by • Tera Contributor
  • 1312 Views
  • 2 replies
  • 1 helpfuls

Resolved! UI policy on list collectors

Hey all,Is it possible to have a conditional field based on a list collector on a catalog item? I can't seem to get mine working, starting to wonder if its the way a list collector worksI need a multi line text field to show if the list collector inc...

scottjus82 by • Kilo Guru
  • 4829 Views
  • 5 replies
  • 6 helpfuls

Resolved! How do I export and import 1 record in sys_attachment table ?

I need to export a record from sys_attachment table from prod. And import it in dev(because I need the same sys id). But using export xml and import xml its not working. When you click on a record in sys_attachment table , that record will be downloa...

no preview available for a custom reference field

I have created a custom reference field xyz and have written a on change client script to populate the xyz field value as per the existing reference field caller on the incident form.Value of xyz field is getting populated properly as per caller fiel...

abhisek by • Tera Contributor
  • 2324 Views
  • 3 replies
  • 0 helpfuls

Resolved! Change - Prevent Requester from Approving

I've read through many of the existing threads, but they don't seem to solve this issue completely. Here are the primary requirements: Change requester cannot be an approver at any stage in the workflowApproval record needs to remain for audit trail ...

find_real_file.png
J_ Greene by • Kilo Expert
  • 14644 Views
  • 12 replies
  • 14 helpfuls

Resolved! Unable to configure MID server

We are unable to configure MID server for our SNOW instance   Version:Helsinki .patch7 updated.we get the error as followsEncountered error: [null] while starting up the service. Retry...05/16/17 22:36:22 (688) StartupSequencer SEVERE *** ERROR *** U...

girishk by • Tera Expert
  • 8975 Views
  • 6 replies
  • 8 helpfuls

Resolved! Return CIs in Global Search

I am attempting to configure the Global Search to return records from any table in the CMDB. I created a text index on the Collection field of the cmdb_ci table. The Text Index checkbox is checked, I hit the "Generate Text Index" related link, and go...

Global Search For Configuration Item -No record Returns

We have some Configuration Items- software, which can not searched via Global Text Search located on right top of application. We can get returns for most CI Search via SN Global Search using CI ID, but we had an issue for some software CI, which hav...

nancyhz by • Mega Contributor
  • 4742 Views
  • 5 replies
  • 2 helpfuls

Definition of SAM - EOL (End of Life) and EOS (End of Support)

Looking for the EOL/EOXS/EOS definitions. I've searched for quite some time - I cannot find ServiceNow's glossary/definition of terms that include End of Life (EOL) and End of Support (EOS).   Not all companies/publishers use the same terms/reference...

Dale W by • Mega Expert
  • 10474 Views
  • 2 replies
  • 1 helpfuls

Email receiving is not operational

Hiemail sending & receiving is not operationaland what could be the reason the processing time exceeded?email reader job also finewe don't have any system property like 'glide.email_diag.threshold.email_reader.runtime' to update 

RahulRajaSami_0-1715824269897.png RahulRajaSami_0-1715823259753.png RahulRajaSami_0-1715823922450.png